search
Log In
Ask Solus is a community edited knowledge base and support forum for Solus. We are not endorsed or supported by Solus Project.
0 votes
15 views

Posted by finejason

Hi

I used this forum entry to install Vmware Horizon Client a few times in the past. I reinstalled Solus on a new hard drive and can’t access the forum article to see the install commands.  I remember that I needed to install a few packages and then run the .bundle file from Vmware website but I can’t recall the package names.

I ran

sudo ./VMware-Horizon-Client-4.9.0-9507999.x64.bundle

The install was a success but the client won’t start. I see this as the error

budgie-panel.desktop[1105]: /usr/lib/vmware/view/bin/vmware-view-crtbora: symbol lookup error: /usr/lib64/libpangomm-1.4.so.1: undefined symbol: _ZN4Glib6ObjectC2EOS0_

his is the output of the scan after install –

VMware Horizon Client Drive Redirection
Success
VMware Horizon Multimedia Redirection (MMR)
Success
VMware Horizon Smart Card
Failed libpcsclite.so.1
VMware Horizon Real-Time Audio-Video
Success
VMware Horizon(R) Virtualization Pack for Skype for Business
Success
VMware Horizon PCoIP
Success
VMware Horizon USB Redirection
Success
VMware Horizon SerialPort Redirection
Success
VMware Horizon Seamless Window
Success
VMware Horizon Virtual Printing
Success
VMware Horizon Client
Success

UPDATE

Turns out that is was 4.9 version, I removed 4.9 and installed 4.8

To remove

sudo ./VMware-Horizon-Client-4.9.0-9507999.x64.bundle -u vmware-horizon-client

15.9k points 3 4 7

1 Answer

0 votes

Posted by Mecallie

I spent hours trying to install 4.9. Turns out it wasn’t my this time: there is just a bug with the installer from VMWare. The 4.8 version worked like a charm. THANK YOU!

15.9k points 3 4 7
...