search
Log In
Ask Solus is a community edited knowledge base and support forum for Solus. We are not endorsed or supported by Solus Project.

480 questions

392 answers

32 comments

5k users

Recent questions without answers

2 votes
0 answers 176 views
I have installed Solus 3.9999 Budgie on Lenovo Ideapad 320. This is a dual boot machine with Windows 10 Home. I have installed rEFInd in the EFI partition and I can boot into Windows fine. When I try to boot into Solus, my passwords are not working.
asked Feb 19, 2019 ylnarayana 280 points 2 8
1 vote
0 answers 176 views
Posted by n3dx Hi,I am new to Solus.I came here from Ubuntu background and It seems like I can’t find MongoDB compass app here in Solus.Is it possible to get it? UPDATE Turns out ,it is not possible.Closed
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 70 views
Posted by Pertos56 Taskbar set to left side, minimal, MATE Dark theme. when accessing notifications, the pop out on the right side containing notifications stays stagnant, but when clicking to the next tab marked at Applets the tool gradually crawls over the entire screen like ... liposuction. Is there a fix or patch known for this? can we put it on a diet? its creepy how it crawls across.
asked Feb 6, 2019 aaron 16k points 21 98 144
1 vote
0 answers 349 views
Posted by AngelKrauze {WIP } I made up a tiny script for auto-detect and repair broken packages 1 - Save the following code as fix_broken.sh #!/bin/bash Red="\033[0;31m" # Red Yellow="\033[0;33m" # Yellow if [ $USER != root ]; then echo -e ... the curious: The script save the installed packages list into the _installed array, then checks the packages, if its status is not OK then repairs it.
asked Feb 6, 2019 aaron 16k points 21 98 144
1 vote
0 answers 58 views
Posted by Fennyfox Taskbar set to left side, minimal, MATE Dark theme. when accessing notifications, the pop out on the right side containing notifications stays stagnant, but when clicking to the next tab marked at Applets the tool gradually crawls over the entire screen like ... liposuction. Is there a fix or patch known for this? can we put it on a diet? its creepy how it crawls across.
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 126 views
Posted by edouard_lopez In Linux Mint what I do is edit the menu entry to add the `–incognito` flag and voilà! However in Solus I can’t seem to be able to edit the menu N.B. : I installed chromium through `snap`
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 36 views
Posted by junocomp I am trying to build the latest Inkscape and I am missing package gdl-3.0. I looked all over the internet but I couldn’t find a package similar for Solus. Does anyone know how I can get it or a link that I can build it? Thanks
asked Feb 6, 2019 kevin 7.8k points 8 37 64
0 votes
0 answers 28 views
Posted by ankushjerry My keyboard touchpad has gone off in hp laptop .
asked Feb 6, 2019 kevin 7.8k points 8 37 64
0 votes
0 answers 27 views
Posted by MrJones iMac 2007 with ATI Radon graphics, Tried installing Gnome, Budgie & Mate all 3 boot O.K. but desktop fails to start. How can I boot to command line ? And/Or include ATI drivers in the build if that is the problem? Thanks in advance.
asked Feb 6, 2019 kevin 7.8k points 8 37 64
0 votes
0 answers 19 views
Posted by: jace Hey there, I have an old HP Pavilion DV6 running latest Solus. A few months back I was running Solus and CAELinux as dual boot. I decided to reformat and go for the latest Solus afresh - but since I did that, the wi-fi enable/disable hardware button refuses ... ? I know on some other Linux distros you need to modify some files in the /etc/ folder to force the wi-fi on? Thanks!
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 17 views
Posted by N3ST Hi all, Since the last update retroarch is showing me blackbox in the main menu Another issue, pcsx2 is not capable of recognizing my xbox 360 pad (the xbox drivers has been installed) Thank you, N3ST
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 25 views
Posted by Didi Hi,, I just have had an update about 2 days ago, on Saturday 29th. Suddenly after the process finished, may laptop cannot bot to the system with some failure notification about processor stoped for 23 second or more. FYI, my laptop is ACER Aspire 3 A315 with AMD RYZEN 3 2200 U procy please help
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 81 views
Posted by YoniV Not sure if this is the place, but I'll try: I have on my desktop a link to a spreadsheet. The icon displays a thumbnail as a preview for the file, and whenever I change the file, the picture changes accordingly. The problem is that it also ... thumbnail or to anchor its position to the text position. Is this doable? If so, where and how does one submit this kind of request?
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 25 views
Posted by PaulKBSR I just installed Solus 3. On reboot all I get is the grub> prompt. I'm using gpt and efi. I have 3 disks. sda is a windows disk, sdb is a partitioned linux disk and sdc is a partitioned storage disk. I'm not as familiar with grub ... out my EFI partition of old linux installs. Now only Windows is seen and starts. Haven't looked at EFI partition again yet but will and report.
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 229 views
Posted by SolusUser I have followed steps in this tutorial (even if its for Ubuntu !) and its work, but the problem is that every time after the start/restart of Solus I need to execute the steps again sudo xrandr --newmode "1600x900_60.00" 118.25 1600 1696 ... 903 908 934 -hsync +vsync sudo xrandr --addmode eDP-1 "1600x900_60.00" So how can Solus remember/add my new resolution permanently ?
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 41 views
Posted by cipher As the question says, I cannot set the brightness on my HP Omen 15 dc0051nr laptop with Solus installed. The output of ls /sys/class/backlight/ is empty
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 56 views
Posted by atome808 i’m using an app called remmina remote desktop client to manage all my ssh and when i try to log on to my server by ssh i get this error ((((ssh password authentication failed access denied. authentication that can continue publickey,gssapi-keyex,gssapi-with-mic,password)))) how can i fix?
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 58 views
Posted by subrms I tried to chrooting my system but i got an error (LVM). Then i tried to rollback but i got another error (spidermonkey) For more derails : https://solus-project.com/forums/viewtopic.php?f=14&t=12568&p=41136#p41136 I can’t use my machine :/
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 16 views
Posted by mnl On my Solus installation network is lagging, repeatedly I first thought it had to do with the wifi driver, but changing that, improved nothing Update: I found the solution: it had to do with /etc/nsswitch.conf It was like this: hosts: files ... mdns4 And I changed it to: hosts: files dns Then the network lags were gone! Apparently something with mdns was causing this lagging
asked Feb 6, 2019 aaron 16k points 21 98 144
0 votes
0 answers 22 views
Posted by fusion809 I've run: eopkg up eopkg it broadcom-sta in a chroot into my brand new Solus system. As you can probably guess this managed to download the packages, but cannot install them from within a chroot. I'd like to be able to complete these ... practical for me at the moment so please limit your answers to the above software problem. Thanks for your time, it is very appreciated.
asked Feb 6, 2019 aaron 16k points 21 98 144
...