search
Log In
Ask Solus is a community edited knowledge base and support forum for Solus. We are not endorsed or supported by Solus Project.

480 questions

392 answers

32 comments

5k users

Recent questions without answers

0 votes
0 answers 7 views
I am not able to use huawei e1732 usb dongle in solus. Its not detected. Can someone help to install the required drivers for it?
asked Jan 29, 2019 aaron 16k points 21 98 144
0 votes
0 answers 50 views
Touchpad is not stable after an update. Where I can configure touchpad acceleration?
asked Jan 29, 2019 aaron 16k points 21 98 144
0 votes
0 answers 15 views
I am super exited to share that sulus team has decided to bring support for Flatpak packages. Their main target is to replace third party section with Flatpak. But you can also install already available Flatpak packages from software vendors. I personally prefer ... similar philosophy.. Read more at: https://solus-project.com/2017/01/18/adopting-flatpak-to-reassemble-third-party-applications/
asked Jan 22, 2019 kevin 7.8k points 8 37 64
0 votes
0 answers 234 views
I would like to introduce an article which explain how to install XAMPP in Solus. http://blog.kevmt.com/lampp-on-solus/ For those who don’t know about XAMPP, “XAMPP is the most popular PHP development environment XAMPP is a completely free, easy to install Apache distribution containing MariaDB, PHP, and Perl.“
asked Jan 22, 2019 aaron 16k points 21 98 144
0 votes
0 answers 280 views
At the moment FreeCAD is not included in solus repository. There is a package request for including it. https://dev.solus-project.com/T208 So we can assume that, Solus team is working on it and will be included in repository soon. Till that time, you can ... or right click -> Run Note: AppImage version is not optimized for Solus. So better user Solus version once its included in the repository.
asked Jan 21, 2019 aaron 16k points 21 98 144
0 votes
0 answers 9 views
Posted by: AVK_P3 Hello. Again faced with two bugs of the system. 1. After a reboot, the system forgets designated keys and commands to him. To start using it again, you need to reassign anew accelerator keys. 2. After the system reboots, if the router has ... : pkexec service network-manager restart In what way, it is possible to solve two problems in my Solus OS ? Thank you in advance.
asked Jan 18, 2019 aaron 16k points 21 98 144
0 votes
0 answers 48 views
Posted by: Irtorkarkki When I plug my headphones with this regular 3.5mm jack, the sound still comes from laptop speakers. When I see the Sound settings there isn't anything about these headphones. They work, confirmed using them on other device. UPDATE: Half fixed https:// ... are. Anyway, it works. It doesn't automatically switch it, which would be nice, but for now it works. Which is nice.
asked Jan 17, 2019 aaron 16k points 21 98 144
0 votes
0 answers 26 views
Posted by : efsolus I have this error in every boot. This message appears 1 or 2 seconds and disappears and solus opens. How can I solve this? Thanks!
asked Jan 17, 2019 aaron 16k points 21 98 144
0 votes
0 answers 38 views
Posted by: robotmike One of (for me) smaller nuisances in an actual fresh Solus installation is the zero delay between screensaver and lock. Normally (in other OSs) there's a small waiting period when the screensaver appears to be able to reactivate the desktop ... seconds. Or use the terminal: dconf write /org/gnome/desktop/screensaver/lock-delay 10 will set the waiting period to 10 seconds.
asked Jan 17, 2019 aaron 16k points 21 98 144
0 votes
0 answers 202 views
Posted by: pilleo19 Hello! I was able to change actions and make dead keys alive on my wireless keyboard in ubuntu with that tutorial - http://askubuntu.com/a/616105/278545 I just had to: sudo gedit /etc/udev/hwdb.d/61-keyboard-samsung=bkb10.hwdb Insert keys ... =rightalt # Alt right sudo udevadm hwdb -update sudo udevadm control -reload But it does not work in Solus. Thank you in advance.
asked Jan 16, 2019 aaron 16k points 21 98 144
0 votes
0 answers 169 views
Posted by : ghettogorilla Hello! Let me start by saying that I am a Linux newbie. I installed Solus on another drive to dual-boot since I need a legal OS to do my work on. Everything is great but I cant seem to make a WiFi hotspot with the networking ... Link TL-WN812N). Everything seems to go without errors except when everything is set up no device can see the WiFi network. Thanks in advance!
asked Jan 16, 2019 aaron 16k points 21 98 144
0 votes
0 answers 8 views
Posted by: shawn Is there an alternative of having to logout, then login as another user? Is it possible to enable fast user switching?
asked Jan 14, 2019 aaron 16k points 21 98 144
0 votes
0 answers 232 views
Posted by :Pilleo19 Hello! I have a laptop with mediatek wifi-bluetooth module. It does not work without compiling that driver- https://github.com/neurobin/MT7630E I am able to compile both wifi and bluetooth drivers under ubuntu. Also i can compile wifi for ... -r)/kernel/drivers/bluetooth sudo service bluetooth start Now bluetooth works. Can anyone say how should i do that properly? Thank you.
asked Jan 14, 2019 aaron 16k points 21 98 144
0 votes
0 answers 466 views
Posted by: diahron The last question should have really been asked first! If you're a man you understand this. After all, we put everything together first and then read the instructions! It's a guy thing. Here's the link to UBUNTU WIKI definition: https://wiki.ubuntu. ... your drive, etc. You may a candidate for LVM. Otherwise, you will probably never need to use LVM. But you have the choice.
asked Jan 14, 2019 aaron 16k points 21 98 144
0 votes
0 answers 18 views
Posted by : efsolus I have installed qt5-demos, but “Examples” tab is empty and nothing appears. Thanks!
asked Jan 14, 2019 aaron 16k points 21 98 144
1 vote
0 answers 26 views
Posted by: Nasreldin what the best client software for mining bitcoin and how to install?
asked Jan 14, 2019 aaron 16k points 21 98 144
0 votes
0 answers 18 views
Posted by: efsolus Hi there! I installed QT-Creator. When I attempt to build a QT console application, it is building nice. But when I run it, only waits, no output, no running?? just empty project. (trace: “Starting {path}…” and nothing is happen.) Then I tried QT Widget application, but it gives error during building, “cannot find -lGL” Thanks!
asked Jan 13, 2019 aaron 16k points 21 98 144
0 votes
0 answers 4 views
Posted by: jittopjose I am facing a strange issue after the latest update. Most of the time, my first mouse click is not getting recognized. I have to click again. For instance, when I click minimize button, nothing happens at first and I have to click again. ... all the time. But seems like the frequency is very high. I started noticing it after the latest update. Any clue about this problem?
asked Jan 13, 2019 aaron 16k points 21 98 144
0 votes
0 answers 18 views
Posted by: jittopjose I installed Vivaldi (snapshot) via solus software center. It seems working fine while browsing. It allow to install chrome extensions. So I installed hangout. But vivaldi crashes when login to hangout. Any hint about the root cause?
asked Jan 13, 2019 aaron 16k points 21 98 144
0 votes
0 answers 15 views
Post by: grego79 Recently installed Solus on my work laptop, and surprisingly when trying to jump from word to word in gnome-terminal, it shows the character involved in the signal: To fix this, add the following lines on your .bashrc file, located in your home directory: bind '" ... bind '"\e[1;5C": forward-word' To apply this to the root user, add those lines in /usr/share/defaults/etc/profile:
asked Jan 13, 2019 aaron 16k points 21 98 144
...