search
Log In
Ask Solus is a community edited knowledge base and support forum for Solus. We are not endorsed or supported by Solus Project.

447 questions

361 answers

23 comments

23 users

Recent questions

0 votes
0 answers 20 views
Posted by ankushjerry My keyboard touchpad has gone off in hp laptop .
asked Feb 6 kevin 7.7k points 2 4 7
0 votes
1 answer 23 views
Posted by lining I have a problem with installing the VirtualBox on Linux Solus. When I try to start it it gives me this error-message: This system is currently not set up to build kernel modules. Please install the Linux kernel "header" files matching the ... this with reading other similar Questions but nothing works and I need it for work. Hope someone can help, I would really appreciate it
asked Feb 6 kevin 7.7k points 2 4 7
0 votes
0 answers 17 views
Posted by MrJones iMac 2007 with ATI Radon graphics, Tried installing Gnome, Budgie & Mate all 3 boot O.K. but desktop fails to start. How can I boot to command line ? And/Or include ATI drivers in the build if that is the problem? Thanks in advance.
asked Feb 6 kevin 7.7k points 2 4 7
0 votes
1 answer 5 views
Posted by braindrain I need Netbeans to program in Java. How do I set up everything?
asked Feb 6 kevin 7.7k points 2 4 7
0 votes
3 answers 3 views
Possted by braindrain Dear community, I'm not able to install a MegaSync GUI for Solus. There is no rep I can download on the official website, since all are for other Linux distros. The only rep I could find was megatools (which I downloaded through the application center ... do: I have a directory on MegaSync that I want to have on my computer, so it syncs all the time. Kind regards, braindrain
asked Feb 6 kevin 7.7k points 2 4 7
0 votes
0 answers 1 view
Posted by: jace Hey there, I have an old HP Pavilion DV6 running latest Solus. A few months back I was running Solus and CAELinux as dual boot. I decided to reformat and go for the latest Solus afresh - but since I did that, the wi-fi enable/disable hardware button refuses ... ? I know on some other Linux distros you need to modify some files in the /etc/ folder to force the wi-fi on? Thanks!
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 1 view
Posted by N3ST Hi all, Since the last update retroarch is showing me blackbox in the main menu Another issue, pcsx2 is not capable of recognizing my xbox 360 pad (the xbox drivers has been installed) Thank you, N3ST
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 1 view
Posted by Didi Hi,, I just have had an update about 2 days ago, on Saturday 29th. Suddenly after the process finished, may laptop cannot bot to the system with some failure notification about processor stoped for 23 second or more. FYI, my laptop is ACER Aspire 3 A315 with AMD RYZEN 3 2200 U procy please help
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 3 views
Posted by YoniV Not sure if this is the place, but I'll try: I have on my desktop a link to a spreadsheet. The icon displays a thumbnail as a preview for the file, and whenever I change the file, the picture changes accordingly. The problem is that it also ... thumbnail or to anchor its position to the text position. Is this doable? If so, where and how does one submit this kind of request?
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 2 views
Posted by PaulKBSR I just installed Solus 3. On reboot all I get is the grub> prompt. I'm using gpt and efi. I have 3 disks. sda is a windows disk, sdb is a partitioned linux disk and sdc is a partitioned storage disk. I'm not as familiar with grub ... out my EFI partition of old linux installs. Now only Windows is seen and starts. Haven't looked at EFI partition again yet but will and report.
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
1 answer 1 view
Posted by SOLUS_INVICTUS Hello, I've installed Solus 3.99 with MATE Desktop on an Asus TransformerBook T101A and the Brightness Applet, the Brightness setting, etc does not work ( I use Mate desktop on PC with openSuSE, Devuan ASCII, CentOS & FEDORA since years and the ... /usr/bin/xrandr --output DSI-1 --brightness 0.7 Not really user friendly What can I do to fix this issue. Best regards
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 4 views
Posted by SolusUser I have followed steps in this tutorial (even if its for Ubuntu !) and its work, but the problem is that every time after the start/restart of Solus I need to execute the steps again sudo xrandr --newmode "1600x900_60.00" 118.25 1600 1696 ... 903 908 934 -hsync +vsync sudo xrandr --addmode eDP-1 "1600x900_60.00" So how can Solus remember/add my new resolution permanently ?
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
1 answer 15 views
Posted by finejason Hi I used this forum entry to install Vmware Horizon Client a few times in the past. I reinstalled Solus on a new hard drive and can't access the forum article to see the install commands. I remember that I needed to install a few packages and then ... , I removed 4.9 and installed 4.8 To remove sudo ./VMware-Horizon-Client-4.9.0-9507999.x64.bundle -u vmware-horizon-client
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 11 views
Posted by cipher As the question says, I cannot set the brightness on my HP Omen 15 dc0051nr laptop with Solus installed. The output of ls /sys/class/backlight/ is empty
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 17 views
Posted by atome808 i’m using an app called remmina remote desktop client to manage all my ssh and when i try to log on to my server by ssh i get this error ((((ssh password authentication failed access denied. authentication that can continue publickey,gssapi-keyex,gssapi-with-mic,password)))) how can i fix?
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 11 views
Posted by subrms I tried to chrooting my system but i got an error (LVM). Then i tried to rollback but i got another error (spidermonkey) For more derails : https://solus-project.com/forums/viewtopic.php?f=14&t=12568&p=41136#p41136 I can’t use my machine :/
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 1 view
Posted by mnl On my Solus installation network is lagging, repeatedly I first thought it had to do with the wifi driver, but changing that, improved nothing Update: I found the solution: it had to do with /etc/nsswitch.conf It was like this: hosts: files ... mdns4 And I changed it to: hosts: files dns Then the network lags were gone! Apparently something with mdns was causing this lagging
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 2 views
Posted by fusion809 I've run: eopkg up eopkg it broadcom-sta in a chroot into my brand new Solus system. As you can probably guess this managed to download the packages, but cannot install them from within a chroot. I'd like to be able to complete these ... practical for me at the moment so please limit your answers to the above software problem. Thanks for your time, it is very appreciated.
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
0 answers 1 view
Posted by yefedegidi I want to install DNScrypt to improve the Security of my OS unfortunately Im just an avereage User and and i dont get these long Texts Please HELP ME !
asked Feb 6 aaron 15.9k points 3 4 7
0 votes
1 answer 1 view
Posted by raysonjamal Hello, I’m new to Solus and I really like it. However the font rendering looks kinda strange to me. For example in Thunderbird mails or in Firefox (see screenshot). Is there a way to get a simular font rendering like on Mac or Windows? I’ve used Infinality on Debian. Thanks!!
asked Feb 6 aaron 15.9k points 3 4 7
...